Search found 21 matches

by fabio
16 Apr 2015, 10:52
Forum: Howtos
Topic: OpenMediaVault
Replies: 3
Views: 9533

Re: OpenMediaVault

Hi, the plugin I needed are working correctly (MiniDLNA, DNS, Transmission + few others). There are some smaller glitches when running with 1 drive only but overall it is a pleasure to use. Please note that the "apt-get" install for OMV (the only viable with B3) is not officially supported so there ...
by fabio
05 Apr 2015, 14:28
Forum: Howtos
Topic: OpenMediaVault
Replies: 3
Views: 9533

Re: OpenMediaVault

Done! I managed to install it and it works quite well. CPU load is not so high and memory allocation is ok, as well as performances. It is so easy to quickly install transmission, minidlna, dnsmasq and all the required services. B3, after 4 years, still does a wonderful job, and with OMV it is livin...
by fabio
01 Apr 2015, 14:41
Forum: Development
Topic: Updated uboot for 3TB: Purple light
Replies: 1
Views: 4880

[FIXED] Re: Updated uboot for 3TB: Purple light

Apologize, after 15 minutes it has turned blue and uboot is updated!

What a machine :)
by fabio
01 Apr 2015, 14:37
Forum: Development
Topic: Updated uboot for 3TB: Purple light
Replies: 1
Views: 4880

Updated uboot for 3TB: Purple light

Good afternoon,

i followed the instructions here: http://wiki.mybubba.org/wiki/index.php? ... _3TB_disks

but after rebooting my B3 light stays purple and of course no connection to it.

Any suggestion?

Thanks and kind regards,

Fabio
by fabio
31 Mar 2015, 14:23
Forum: Howtos
Topic: OpenMediaVault
Replies: 3
Views: 9533

OpenMediaVault

Good afternoon,

I love my B3 but it is now showing its age. I saw topics to install wheezy on B3: do you think would it be possible to install OpenMediaVault once Wheezy is installed?

Or has anyone installed OpenMediaVault on B3?

Thank you

Fabio
by fabio
17 Aug 2013, 03:46
Forum: B2 & B3 Support
Topic: Tor: how to
Replies: 7
Views: 6652

Re: Tor: how to

Thanks everyone for your answers.

Johaness, this means that if I want to use the B3 for anonymizing, the pre-installed packages are useless?
by fabio
12 Aug 2013, 09:39
Forum: B2 & B3 Support
Topic: Tor: how to
Replies: 7
Views: 6652

Tor: how to

Excuse me if this has laredy been asked but couldn't find any information around.

It's great that B3 now include Tor, but how to use it? Is there a Wiki on the setup and how to use it as a proxy for my LAN clients?

Kind regards,

Fabio
by fabio
15 Jul 2011, 02:44
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

Yes,

so sorry it doesn't work. BTW, so difficult now not to have it for some weeks :)

Thanks to everybody for helping me sorting the issue.

Kudos to Excito for the very good customer support.

Regards,

Fabio
by fabio
13 Jul 2011, 03:10
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

Hi, I've been able to move to 5GHz this morning, btw nothing has changed, always 1 out of 4 packets dropped when I'm 10mts away from the station. Find here the output of the inSSIDer TimeFrame view: https://picasaweb.google.com/lh/photo/HXKkbyOSSpPU4Kp3bXpXW6Vh6MfXp83oilNfNyL2MrU?feat=directlink htt...
by fabio
12 Jul 2011, 17:09
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

Hi, I've run inSSIDer to analyze the noise level and eventual interferences (thanks for suggestion). A graph with a line drawing ranges from -30dB and -40dB has appeared. No other lines appeared (i.e. other APs) on the graphs. Can I deduct that there are not network interferences and noise level is ...
by fabio
12 Jul 2011, 16:50
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

Hi, I will try NetStumbler. In the meantime, I've tried to move to the 5GHz frequency and what happen is that Bubba becomes unreachable since it disables Wifi! I connected with a cable and retried but it looks like it refuses to set to 5GHz (a or a+n)m it disables WiFi and set the switch to hide SSI...
by fabio
12 Jul 2011, 04:25
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

Hi, i confirm that with the cable i got only 1 packet lost out of hundreds. BTW, if I do the tests with WiFi very near to the B3 (50cm), the numbers of packets lost is smaller (1 out of 10 or 12). If I move by some meters (i.e. 8, going to another room), the dropped packets increase exponentially (1...
by fabio
11 Jul 2011, 02:47
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

me too, I can't understand why so many dropped packets and I don't know how to troubleshoot.

As of now the only way is to revert to standard Linksys modem and trash Bubba for Routing...600$ for a what my old WD was already accomplishing is expensive thought....

Any other suggestions?
by fabio
10 Jul 2011, 07:37
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

Hi,

yes, configuration is:

ADSL MODEM (transparent mode) ---- BUBBA WIFI (DHCP/Gateway) ---- NOTEBOOK WIFI


No VPN end point or other, just plain connection.
by fabio
10 Jul 2011, 03:01
Forum: B2 & B3 Support
Topic: B3: Poor performance when using VPN client
Replies: 20
Views: 15186

Re: B3: Poor performance when using VPN client

I tried changing MTU without success and re-installed to have a clear situation. BTW, shouldn't Bubba be easy as an iPhone? Nothing changed though, also without VPN, using Bubba as a gateway is almost impossible. This is the output of "netstat -s -p tcp": TCP Statistics for IPv4 Active Opens = 37675...